Red lightning bolt symbol on, no check engine light, car has problems on first few starts

1,690

Asked by MercMaiden Mar 27, 2019 at 08:19 AM about the 2010 Chrysler Sebring

Question type: Maintenance & Repair

My car has issues specifically in the morning when it is
cold and when it's a "cold start". I start the car and after
about 5 minutes, the red lightning bolt on my dashboard
comes on and the car runs bad. Won't let me accelerate
past a certain point and is lacking power. Absolutely NO
engine light comes on, just the lightning bolt symbol. And
the car runs rough most of the day afterwards. I'm sitting in
it right now, it's running, and running rougher than normal.
This only happens to me when I first start the car for the
day, then I have no issue until the next day, the light won't
come on again until I cold start it the next morning. I have
not gotten a chance to get it expertly scanned, just
wondering if anyone has any clue as to why this would be
happening. Hoping to get it read this week.

23 Answers

1,690

It's already been to a mechanic. I've replaced the throttle body already as well as spark plugs, an ignition coil and a battery. It ONLY comes on in the morning and never comes on again until the next day.

9 people found this helpful.
35,285

Try the common reset after service. 1. Insert ignition key and turn to "ON" position but do not start the engine 2. Wait for all the warning lights to go out. 3.The check engine light may remain on. 4.Slowly depress the accelerator pedal all the way to the floor. 5.Slowly release the accelerator pedal until it is all the way back up at the rest position. 6.Turn the ignition key to "OFF" position. Always do this after any ETC service

48 people found this helpful.
1,690

Tried that. Doesn't make any difference and apparently that method does not work for this car, as I've been told by several mechanics. We did do something where we had to turn the battery on, wait till the lights go out and press on the pedal 5 times, then start it - and it actually worked. I'm assuming it reprogramed the car, after we put the new throttle body in, because when we started it after putting the new one on, it had major issues and wouldn't stop accelerating or jumping RPMs.

24 people found this helpful.
1,690

I will say that when I turn my car on in the morning and it throws that light at me, I turn it off, play with the pedal a bit, turn it back on and it's just fine.

14 people found this helpful.
1,690

The throttle body has been replaced, so that means the throttle body position sensor has also been replaced. Brand new parts, no cleaning needed. A Chrysler mechanic would charge me $100 minimum just to look at it, I'm trying to find a solution to this issue myself without wasting more money.

10 people found this helpful.
1,690

Just wondered if anyone else who's owned or driven a Chrysler Sebring Limited has had these specific issues. We believe we programmed it as well after we put the part on, but haven't gotten to expertly scan it yet. Hoping to do that soon and if a solution arises, I will definitely post it for others to see and learn with. I've never owned one of these cars, so it's just all new to me.

16 people found this helpful.
1,690

Ended up being the intake gasket (a $5 part!) on my car once we got it scanned. Looked shot. Torn/had holes in some places. Replaced it within an hour and it ran just fine afterwards. No more rough idle, no more lights on a cold start. Just putting this info out there for someone else who has the same issue!

96 people found this helpful.
40

Same issues do you remember the code? My code was High Air Flow/Vacuum Leak Detected

4 people found this helpful.
120

I have same issue with my jeep compass lightning bolt indicator comes up in the morning only. I replace throttle body still same issue. Did you resolve yours? If so what did you do?

5 people found this helpful.
120

Did you ever fix this problem? If so what did you do? I have same exact problem . Only in morning comes up

7 people found this helpful.
60

Do you mean throttle body gascet.or intake manifold thank you

6 people found this helpful.
50

I am having these issues and I have @ 2015 Chrysler 200 and I just had my Cadillac converter replaced with new coils all that and my car has acted up ever since I got it back it like every time I take it to a mechanic they fix one thing and break another so that I keep spending money I'm saying that's just the way it seems and I just spent over $2000 but every issue you had I'm have the exact same problem to the T...

5 people found this helpful.
60

i replace my whole intake manifold with new gasket and my problem was resolve. lightning bolt doesn't come up no more.

6 people found this helpful.
70

Had this same issue on my 2007 dodge charger. Mechanics quoted me so many solutions but after watching a youtube video, I took it to the dodge dealership and told them exactly what was wrong with it. It was a ripped gasket ($5-$20 part) the etc valve or tube by the intake manifold. When the gasket ripped it created a vacuum leak. Easy fix but hard to diagnose for mechanics because they either dont know what they are doing or they want to make you spend your hard earned money. A SMALL ROUND GASKET. Before you have them fix anything, have them check the tube coming from the intake manifold FIRST. It will save you tons of money

7 people found this helpful.
50

I own a 2006 charger. This problem occurred on it. The main culprit is gaskets. Replace the cover gaskets and the donut gasket in the egr tube where it enters the manifold cover. That is where the vacuum leak mostly occurrs. Be sure you put the donut gasket in correctly. If you put it in backwards it will malfunction. Total cost of fix..... $29. You can also possibly smell fuel fumes if your intake cover gsskets are bad. Hope this helps charger owners.

5 people found this helpful.
10

I am having the same issue with my Chrysler Sebring touring 2008 I would try the one thing the guy said about a year ago if not I would take it to a mechanic.

1 people found this helpful.
20

Thanks so much! Mine did it today for the first time. Already changed spark plugs and throttle body coil packs. Going to check intake now. Fingers crossed!

2 people found this helpful.
30

Just took apart my intake assembly for cleaning. 2007 Chrysler 300C 5.7L. Right at 200k miles. First time the throttle has ever been removed. Had lots of grime and black carbon buildup. I scraped the back of the throttle valve with a plastic spoon and engine degreaser, got it really clean. Put it all back together. On my way to work, lightning bolt happened and what I assume is limp mode, couldn't accelerate past 50 mph, stopped at the gas station and it was rough idle but still running. While running I pulled the ETC control plug, which didn't change anything except engine light came on. I turned the car off. Let it sit, replugged the ETC control plug, restarted and I was off with normal throttle control, no lightning bolt. But engine light still on. Just made it on time I'm about to head home, hopefully it won't repeat. But now that I've read this thread I bet I put the O-ring between the intake manifold and ETC in backwards, or perhaps it isn't quite seated right and allowing a leak. There is high vacuum in that area so it's dainty. Great info on this thread.

3 people found this helpful.

2008 dodge avenger , changed crank shaft position sensor , throttle body , spark plugs , battery , peddle sensor still has lighting volt and check engine light no power

I also have a Jeep Compass. This problem happened on numerous occasions. Lightening bolt and then traction control light. Runs sluggish and eventually feels like it wants to stall. Dealership claims they changed the intake. Any other ideas?

139,275

That Lightning Bolt on Chrysler products refers to a fault in the Electronic Throttle Control System, and nothing else. It can light the CEL and that will disable the traction control. If the dealer is stupid, as yours seems to be, have a legitimate mechanic diagnose this; it's really not hard.

2 people found this helpful.

So I got this same issue today on the wife’s ‘15 journey. The red lighting bolt and TC light but no CEL no codes. I took the throttle body off. Looks good but it’s all encased so no way of telling if it’s the sensor or not. From what I’ve read so far it’s either the gas pedal throttle sensor or the throttle body. Not sure which I want to throw money at first. SMH!

Follow up::: turned out my start button needed to be reprogrammed.

Your Answer:

Sebring

Looking for a Used Sebring in your area?

CarGurus has 91 nationwide Sebring listings starting at $2,495.

Postal Code:

Chrysler Sebring Experts

  • #1
    Sparky222
    Reputation
    4,270
  • #2
    Chris Daigle
    Reputation
    2,570
  • #3
    tenspeed
    Reputation
    2,350
View All

Find great deals from top-rated dealers

Search

Related Models For Sale

Used Chrysler 200
32 Great Deals out of 607 listings starting at $3,495
Used Chrysler 300
17 Great Deals out of 576 listings starting at $3,900
Used Chrysler PT Cruiser
34 listings starting at $5,500
Used Ford Mustang
33 Great Deals out of 928 listings starting at $5,500
Used Chevrolet Camaro
20 Great Deals out of 575 listings starting at $9,990
Used BMW 3 Series
76 Great Deals out of 1,762 listings starting at $2,500
Used Ford Focus
53 Great Deals out of 1,637 listings starting at $1,995
Used Dodge Charger
19 Great Deals out of 528 listings starting at $2,448
Used Mercedes-Benz SLK-Class
3 Great Deals out of 30 listings starting at $9,900
Used Volkswagen Eos
24 listings starting at $6,500
Used Volkswagen Beetle
9 Great Deals out of 186 listings starting at $2,495
Used Mitsubishi Eclipse
3 Great Deals out of 23 listings starting at $2,977
Used Honda Accord
54 Great Deals out of 1,589 listings starting at $100

Used Cars for Sale

2010 Chrysler Sebring For Sale
18 listings starting at $9,858
2009 Chrysler Sebring For Sale
12 listings starting at $4,871
2008 Chrysler Sebring For Sale
17 listings starting at $3,999
2007 Chrysler Sebring For Sale
14 listings starting at $5,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.