my wipers only work on high,Why!

Asked by Joel Dec 16, 2015 at 03:20 PM about the 1979 Ford F-100

Question type: Maintenance & Repair

I have a 1979 ford f100 that the wipers only work on high,so I changed the switch,still the same just High speed,so I changed the motor and still the same,just high speed,the motor has 4 wires,red,white,black and blue,when  AC the switch is on the red and black wire are hot,o.k. when the control switch is on only on high speed then the white and blue wires is hot to,now does anyone can tell me why I still just have high speed and not delay and low speed? like ive said ive put on a new motor and control switch and still just high speed.i hope someone has a ancer for this because this is really bugging me.Thanks!

1 Answer

85,215

Maybe do a continuity test on the wiring harness between the switch and the motor, if you can connect a meter between the switch terminals and the motors.

Your Answer:

Ford F-100 Experts

  • #1
    G A Arne
    Reputation
    760
  • #2
    MrBlueOval
    Reputation
    440
  • #2
    Rowefast
    Reputation
    440
View All

Find great deals from top-rated dealers

Search

Related Models For Sale

Used Ford F-150
83 Great Deals out of 5,894 listings starting at $2,450
Used Ford F-250
2 listings
Used Ford Mustang
34 Great Deals out of 896 listings starting at $2,495
Used Ford Bronco
9 listings starting at $40,199
Used Ford F-350
2 listings

Used Cars for Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.